Visa is currently experiencing an issue that may lead to a slight increase in declines.

Incident Report for Highnote

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 18:30 PST

Monitoring

Declined transactions can be retried and should be successful. Our team is actively investigating and monitoring the situation. At this time, there is no confirmed service disruption.
Posted Feb 20, 2026 - 16:50 PST
This incident affected: Transaction Processing (Transaction Processing - Visa).