Unable to view transactions, payment cards and financial accounts
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 10:52 PDT
Investigating
There is an issue with viewing transactions, payment cards and financial accounts via both the API and the Highnote Dashboard. The issue is currently under investigation.
Posted Oct 18, 2022 - 10:06 PDT
This incident affected: API and Dashboard.