EMV chip and PIN card transactions authorization degradation
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 18:26 PDT
Investigating
We are investigating an issue impacting EMV chip and PIN card transactions. All virtual card and magstripe transactions are not impacted.
Posted Sep 20, 2023 - 17:45 PDT
This incident affected: Transaction Processing.