Temporary networking issue with a major cloud provider impacting <1% of collaborative authorization transactions
Incident Report for Highnote
Resolved
We have confirmed that the cloud provider has fixed the networking issue. All services are back to normal.
Posted Dec 05, 2023 - 14:14 PST
Update
As of 10:43 AM PST, the cloud provider has officially declared an "all clear," confirming the resolution of all issues for those affected as of Tuesday, December 5, 2023, at 10:10 AM US/Pacific. Our internal data aligns with this confirmation. We will continue to closely monitor the situation to ensure ongoing stability.
Posted Dec 05, 2023 - 11:00 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2023 - 09:55 PST
Monitoring
We are currently experiencing a temporary networking issue with a major cloud provider, affecting less than 1% of collaborative authorization transactions. Our team is actively monitoring the situation and will provide updates as they become available. If a cardholder contacts you regarding a decline, kindly advise them to retry the transaction, as we work to resolve the issue promptly. We appreciate your understanding and patience in this matter.
Posted Dec 05, 2023 - 09:54 PST