Digital wallet tokens are failing for visa

Incident Report for Highnote

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 17:16 PDT

Identified

We have identified the issue and releasing a fix.
Posted Apr 18, 2025 - 12:00 PDT