Degradation in test environment
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 11:23 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 11:14 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 11:06 PST
Investigating
We’re experiencing a degradation in our test environment and you may not be able to access GraphQL or your dashboard. This is not impacting the live environment at this time.
Posted Jan 12, 2023 - 10:40 PST
This incident affected: API and Dashboard.