Highnote domain issue due to the domain registry
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 07:50 PST
Identified
Our domain is currently suspended due to an inadvertent action by the domain registry. We are in communication with them and await their resolution to rectify the issue promptly.
Posted Jan 22, 2024 - 02:48 PST
This incident affected: API, Dashboard, and Test Environment.