Intermittent Highnote Dashboard Log-in Timeouts

Incident Report for Highnote

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 15:55 PDT

Identified

A third party service is experiencing an issue that may be impacting the ability to log into the Highnote dashboard. Login attempts may time out and need to be retried.
Posted Apr 14, 2025 - 15:40 PDT
This incident affected: Dashboard.