We are currently experiencing an outage with our KYB Provider.
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 18:12 PDT
Update
Our KYB Provider has recovered from an outage and applications are now working normally. We are working on recovering applications that were affected during the partial outage. Applications affected from 12:37 PM PST to 4:41 PM PST are currently undergoing evaluation to result in a final decision.
Posted Aug 26, 2022 - 18:11 PDT
Investigating
Our KYB Provider is currently experiencing issues. Applications will be in a PENDING state until the issue is resolved.
Posted Aug 26, 2022 - 14:32 PDT
This incident affected: API.