Dashboard login is hanging
Incident Report for Highnote
Resolved
Dashboard is now functional.
Posted Feb 10, 2023 - 12:39 PST
Investigating
We are experiencing issues with the login of the dashboard both in our TEST and LIVE environment. This is not impacting the ability to access any GraphQL APIs.
Posted Feb 10, 2023 - 12:02 PST
This incident affected: Dashboard and Test Environment.