API and Dashboard outage
Incident Report for Highnote
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 19:17 PST
Monitoring
A fix has been deployed and we are monitoring the results
Posted Mar 06, 2022 - 19:16 PST
Update
Prod-test and Prod-live API and dashboard are currently down.
Posted Mar 06, 2022 - 18:56 PST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2022 - 18:20 PST
This incident affected: API and Dashboard.